お客様サポート

よくあるご質問

  • 前の画面に戻る
  • 印刷
  • 共有

質問

「ネットワークスキャナーツール Lite」をインストール中に「Network Scanner Tool Liteをインストールするには、.NET Framework4.6以上が必要になります。」と表示される。 (FAQ No.01636)

回答

「ネットワークスキャナーツール Lite」をインストールするには、.NET Frameworkのバージョンが4.6以上がパソコンにインストールされている必要があります。
「Network Scanner Tool Liteをインストールするには、.NET Framework4.6以上が必要になります。」と表示された場合は、マイクロソフト社のウェブサイトで「.NET Framework4.6」をダウンロードして、インストールしてください。

-エラー画面-


「.NET Framework4.6」のダウンロードについて

1. 下記のマイクロソフト社のウェブサイトよりダウンロードします。

◎ダウンロードサイトについて


  • こちらから「.NET Framework4.6」をダウンロードしてください。

    【注意】


  • ●ここから先は、マイクロソフト社のウェブサイトとなります。
  • ● リンク先のページが変更され、ダウンロードができない場合は、マイクロソフト社のサポートサイトをご覧ください。

2. ダウンロードしたファイルを実行後、画面の指示にしたがって、インストールを完了します。インストールが完了しましたら、再度、「ネットワークスキャナーツール Lite Ver.2.0」のインストールを実施します。詳しくは下記の参考情報を参照して「3.保存したインストーラーを実行します。」から操作を進めてください。

関連キーワード

NET Framework4.6 / インストールできない / アンインストール / エラー / windows8 / windows7 /

各製品のよくあるご質問トップに戻る

ネットワークスキャナーツール Lite Ver.2.0

更新日:2019年01月21日

  • よくあるご質問トップへ戻る
  • 前の画面に戻る

このページのTOPへ